WiGLE Site Bugs

Report issues with the site here. Please include browser and page information in your reports.

11 topics • Page 1 of 1

Topics
Download my upload - did not work
Replies: 2
Views: 659
Last post by arkasha View the latest post
Sun Oct 13, 2019 5:08 am
Web Interface Map Not Populating
Replies: 2
Views: 398
Last post by arkasha View the latest post
Sat Oct 12, 2019 5:51 pm
New Layout w/Icons - bug?
Replies: 4
Views: 4348
Last post by resu-repus View the latest post
Sat Mar 09, 2019 6:13 pm
New map issues
Replies: 1
Views: 2564
Last post by arkasha View the latest post
Wed Feb 27, 2019 11:36 pm
New maps and Safari macOS issues
Replies: 10
Views: 3372
Last post by pejacoby View the latest post
Wed Feb 27, 2019 1:25 am
Replies: 1
Views: 1747
Last post by arkasha View the latest post
Sun Feb 03, 2019 6:58 pm
Replies: 1
Views: 2091
Last post by arkasha View the latest post
Thu Nov 22, 2018 10:57 pm
Replies: 5
Views: 2934
Last post by strasharo View the latest post
Sat Sep 22, 2018 8:41 am
wigle.net blocked in Russia
Replies: 1
Views: 3065
Last post by bobzilla View the latest post
Sat May 05, 2018 9:21 pm
Different look, december 2017
Replies: 7
Views: 6620
Last post by bobzilla View the latest post
Sun Dec 10, 2017 4:07 am
Test post
Replies: 0
Views: 6904
Last post by ithink314 View the latest post
Tue Sep 19, 2017 7:55 pm

11 topics • Page 1 of 1

Return to Board Index

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum