Can't find file ''?

Suggestions for WiGLE/JiGLE/DiGLE

1 post • Page 1 of 1
I've just downloaded the JIGLE Data Client from But when I tried to run JIGLE.rar from my computer, I got an error with this log:
Aug 07, 2014 9:23:40 PM net.wigle.jigle.JiGLE loadPropertiesFile
WARNING: Load: Can't find file ''

And after tried again, I got:
Aug 07, 2014 9:23:51 PM net.wigle.jigle.SSLConfigurator setupSSL
WARNING: error initializing
at net.wigle.jigle.SSLConfigurator.setupSSL(
at net.wigle.jigle.SSLConfigurator.<init>(
at net.wigle.jigle.SSLConfigurator.getInstance(
at net.wigle.jigle.WiGLEQueryImpl.<init>(
at net.wigle.jigle.QueryFactory.getWiGLEQuery(
at net.wigle.jigle.WiGLE.<init>(
at net.wigle.jigle.JiGLE.<init>(
at net.wigle.jigle.JiGLE.main(

Aug 07, 2014 9:23:51 PM net.wigle.jigle.JiGLE main
WARNING: Illegal Argument: no SSLSocketFactory specified

Can you help me to solve this problem? I've found in forum and got no answer. :'(.
I found in the Jigle file which I downloaded and did'nt find the, too. :'(
So sad! :(
1 post • Page 1 of 1

Return to “WiGLE Project Suggestions”

Who is online

Users browsing this forum: No registered users and 7 guests