Upload failure

Found a problem? Tell us about it! Topics-per-issue, please search before posting.

11 posts • Page 1 of 1

Postby ecramp » Sun Mar 08, 2020 4:07 pm

I am getting a message on my Nexus 5X running Android 8.1.0 each time I try to upload to wigle.net

Fail
Exception Error:io problem: java.net.SocketTimeoutException: timeout
File location: /storage/emulated/0/wiglewifi/WigleWifi_20200308074359.csv

It uploads the file and displays 100% and then hangs up and displays the error message each time.
Image
Image

Postby ecramp » Sun Mar 08, 2020 4:43 pm

It took a bit of fiddling around but I managed to upload it by copying it to Google Drive and then manually uploading it (twice by accident, sorry about that). Turns out the file was a lot larger than I was expecting so it may just have been a size issue. I'll clear the phone and reinstall Wigle.
Image

Postby arkasha » Mon Mar 09, 2020 1:45 am

that size is ok, but it might have exceeded our upload timeout threshold when coming from a phone; sorry about that, glad it worked out!

Cheers,

ark and the WiGLE team

Postby themonster » Tue Mar 10, 2020 6:58 am

I am getting Upload failure on both of my Android phones.
Was okay earlier today.
On 1 phone it says 'login fail check password'
Since I am logged in OK I do not think it is a password problem unless the server uses a different area/code to check the password for uploads.

I copied the files to my Windows 10 PC and tried to upload via the Wigle website but it gets an Error

Postby msmk36 » Tue Mar 10, 2020 7:51 am

hey folks, I have the same issue.
On my android it tells to check password, website upload also does not work like previous poster told.

Postby steelcty » Tue Mar 10, 2020 10:17 am

yep same here "upload failure password error"

Postby manuelasc12 » Tue Mar 10, 2020 11:10 am

I have the same problem :cry:
Error Error:response:null
and check your password
Last edited by manuelasc12 on Tue Mar 10, 2020 11:16 am, edited 1 time in total.

Postby ThatchersHeritage » Tue Mar 10, 2020 11:10 am

Good I am not the only one getting the check password issue on upload this morning.

Using a S8 on Android 8

My last successful upload was last night

I've tried deauthorising, rebooting and reauthorising

I've tried over nordVPN as well as my usual mobile internet to rule out the ISP suddenly blocking something

Nothing yet has fixed

I've not tired uploading via web interface yet...

Postby arkasha » Tue Mar 10, 2020 5:14 pm

Sorry about that; we had a services failure that didn't trigger our usual monitoring. Uploads should be working once more.

Postby ThatchersHeritage » Tue Mar 10, 2020 6:42 pm

Sorry about that; we had a services failure that didn't trigger our usual monitoring. Uploads should be working once more.
Thank you and I can confirm my upload now works. :D

Postby ecramp » Mon Mar 16, 2020 12:00 pm

All is working, once I saw the password failure I though it might be a services issue. Everything is fixed and works as far as us great unwashed users can see - we appreciate everything getting fixed so quickly. Thanks You
Image

11 posts • Page 1 of 1

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest