Question: Wigle start

Found a problem? Tell us about it! Topics-per-issue, please search before posting.

5 posts • Page 1 of 1

Postby Citro1 » Sat Dec 15, 2018 10:08 am

At the start of Wigle this advice appears: what does it do and where is it turned off? (Oreo)

"For best results check the network information wireless & networks -> wireless settings"

it could also be a translation error in German: you should tick off a checkbox ?

Postby arkasha » Sun Dec 23, 2018 2:32 am

That may well be a translation error - we've had some excellent help, but some oddities get through!

The english is:

For best results, unset "Network notification" in "Wireless & networks"-> "WiFi settings"

Cheers, and thanks for the help!

-Ark

PS> the translation value lives in our github repository - corrections as PRs or emailed diffs are very welcome!

Postby Citro1 » Wed Dec 26, 2018 8:50 am

Hello, this recommended setting does not exist with Android 8.1 under Emui with the Honor 10. It is the special attitude that you should not activate. Why this attiidude (Network notification) ?
Sorry my English

Postby arkasha » Wed Dec 26, 2018 6:58 pm

ah, they've moved the preference:
https://www.techrepublic.com/article/ho ... roid-oreo/ shows how to get to system notifications on Oreo.

The notification in question is labeled "Network Available" on mine.

I'm not sure whether the issue persists in modern phones, but the notification would block network detection on older android versions.

Cheers,

-a

Postby Citro1 » Wed Dec 26, 2018 9:15 pm

Unfortunately, I don't find the setting with the Launcher EMUI 8.1.0 from Huawei/Honor, but thank you

5 posts • Page 1 of 1

Return to “Bugs”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests