Pop up every time you start

Found a problem? Tell us about it! Topics-per-issue, please search before posting.

4 posts • Page 1 of 1

Postby Citro1 » Sat Nov 16, 2019 8:34 am


what is this setting ?

appears at every start
"For best results, unset Network noti- fication in Wireless & networks->WiFi settings"

Postby arkasha » Sun Nov 17, 2019 7:26 pm

Hi Citro,

that notification should no appear if you've disabled network notification; if you leave network notification on, it will continue to appear.
On what android version are you seeing this?

Postby Citro1 » Mon Nov 18, 2019 11:46 pm

This is an Honor 10 with Android 9. You can not disable that. What should it be good for?

Postby bobzilla » Tue Nov 19, 2019 3:24 pm

The option to turn off is still around:

Settings -> Network & Internet -> Wi-Fi -> Wi-Fi preferences -> Open network notification.

It used to be that these notifications would interfere with network scanning. It's possible that's not an issue anymore. But regardless, turning off this android setting will make the pop-up in WiGLE WiFi go away.
-bobzilla - WiGLE.net just a little bit

4 posts • Page 1 of 1

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 2 guests