The search stopped working, the API stopped working

Found a problem? Tell us about it! Topics-per-issue, please search before posting.

4 posts • Page 1 of 1
It has not been working for 2 days.
4444.jpg (196.44 KiB) Viewed 6798 times
4444.jpg (196.44 KiB) Viewed 6798 times
Безымянный.jpg (196.44 KiB) Viewed 6798 times
I'm not going to be much help. I'm a total noob. I literally made an account yesterday and have had 0 basic query's work. I get the exact same error. I tried 4 different devices with a different account and still the same issue. An instructor of mine told me it worked fine for them. So idk what to do at all.
your account is in good standing. maybe check the web-developer/javascript console in your browser and see if there's any information there?
I am also new and experienced this. I just checked the console as mentionend, and it says:

Failed to load resource: the server responded with a status of 429 (Too Many Requests)

The response is:
{"success":false,"message":"too many queries today"}

So definitely their way of saying that your daily limit has expired

4 posts • Page 1 of 1

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 3 guests